aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorRafael G. Martins <rafael@rafaelmartins.eng.br>2015-04-15 20:03:12 -0300
committerRafael G. Martins <rafael@rafaelmartins.eng.br>2015-04-15 20:03:12 -0300
commit60255e081ef0fc23d982f88c8646d91bc8af12a8 (patch)
treeb904dbd5b621f73f1e3fab4394ecf5137d2b021d /Makefile.am
parentec86e13f144d4d8de6a93b8b04117ea5028893d1 (diff)
downloadblogc-60255e081ef0fc23d982f88c8646d91bc8af12a8.tar.gz
blogc-60255e081ef0fc23d982f88c8646d91bc8af12a8.tar.bz2
blogc-60255e081ef0fc23d982f88c8646d91bc8af12a8.zip
build: fix valgrind
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c0cbd6e..59cbe18 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -143,7 +143,7 @@ valgrind: all
$(LIBTOOL) \
--mode=execute \
$(VALGRIND) \
- --tool=memcheck --leak-check=full --show-leak-kinds=all \
+ --tool=memcheck \
--leak-check=full \
--leak-resolution=high \
--num-callers=20 \