summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorRafael G. Martins <rafael@rafaelmartins.eng.br>2015-11-04 01:30:17 -0200
committerRafael G. Martins <rafael@rafaelmartins.eng.br>2015-11-04 01:30:17 -0200
commitbbe7e42e7ae5b5eb5d8f20fdf79c8a3e622746b8 (patch)
treeff53b56d31231f9f05fd3ff9f518f7f90f90bea0 /Makefile.am
parent43bb8973e683743e780895f99f46364c7d85457f (diff)
downloadblogc-bbe7e42e7ae5b5eb5d8f20fdf79c8a3e622746b8.tar.gz
blogc-bbe7e42e7ae5b5eb5d8f20fdf79c8a3e622746b8.tar.bz2
blogc-bbe7e42e7ae5b5eb5d8f20fdf79c8a3e622746b8.zip
Revert "Revert "content-parser: added basic rst-like directives support""
This reverts commit 43bb8973e683743e780895f99f46364c7d85457f.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 4a28b8b..4e79863 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -26,6 +26,7 @@ MAINTAINERCLEANFILES = \
noinst_HEADERS = \
src/content-parser.h \
src/datetime-parser.h \
+ src/directives.h \
src/file.h \
src/error.h \
src/loader.h \
@@ -53,6 +54,7 @@ check_PROGRAMS = \
libblogc_la_SOURCES = \
src/content-parser.c \
src/datetime-parser.c \
+ src/directives.c \
src/file.c \
src/error.c \
src/loader.c \
@@ -198,6 +200,7 @@ tests_check_content_parser_CFLAGS = \
tests_check_content_parser_LDFLAGS = \
-no-install \
+ -Wl,--wrap=blogc_directive_loader \
$(NULL)
tests_check_content_parser_LDADD = \