aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorRafael G. Martins <rafael@rafaelmartins.eng.br>2016-10-15 17:44:39 +0200
committerRafael G. Martins <rafael@rafaelmartins.eng.br>2016-10-15 17:44:39 +0200
commit921620e3df696442b688024c499541862bcd03eb (patch)
tree6d54f6de2b2e541e19f57237bdc875b0d850b739 /Makefile.am
parent0196af8ee525ec6a4cae707aec46b73a1e56a461 (diff)
downloadblogc-921620e3df696442b688024c499541862bcd03eb.tar.gz
blogc-921620e3df696442b688024c499541862bcd03eb.tar.bz2
blogc-921620e3df696442b688024c499541862bcd03eb.zip
blogc: added some "integration" tests
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 2d526f8..edf3b75 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -331,6 +331,10 @@ check_SCRIPTS += \
endif
endif
+check_SCRIPTS += \
+ tests/blogc/check_blogc.sh \
+ $(NULL)
+
if USE_CMOCKA
check_PROGRAMS += \