aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorRafael G. Martins <rafael@rafaelmartins.eng.br>2019-02-10 21:58:55 +0100
committerRafael G. Martins <rafael@rafaelmartins.eng.br>2019-02-10 21:59:02 +0100
commitd04bf489c8bbe190a0648f58682260d5b5cef613 (patch)
tree25e23cc1fd0bceb0a564023d42f5597d13d84ccc /configure.ac
parent74dec7c69ae961f98e0a91da9fc3f6214183467a (diff)
downloadblogc-d04bf489c8bbe190a0648f58682260d5b5cef613.tar.gz
blogc-d04bf489c8bbe190a0648f58682260d5b5cef613.tar.bz2
blogc-d04bf489c8bbe190a0648f58682260d5b5cef613.zip
blogc: rusage: added tests, fixed minor issue
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 4 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 9239976..a0940c1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -223,10 +223,12 @@ AC_SUBST(BASH)
AC_CHECK_HEADERS([sys/resource.h sys/stat.h sys/time.h sys/wait.h time.h unistd.h pwd.h])
AC_CHECK_FUNCS([gethostname])
-AM_CONDITIONAL([HAVE_UNISTD_H], [test "x$ac_cv_header_unistd_h" = "xyes"])
-AM_CONDITIONAL([HAVE_SYS_TYPES_H], [test "x$ac_cv_header_sys_types_h" = "xyes"])
AM_CONDITIONAL([HAVE_PWD_H], [test "x$ac_cv_header_pwd_h" = "xyes"])
AM_CONDITIONAL([HAVE_TIME_H], [test "x$ac_cv_header_time_h" = "xyes"])
+AM_CONDITIONAL([HAVE_UNISTD_H], [test "x$ac_cv_header_unistd_h" = "xyes"])
+AM_CONDITIONAL([HAVE_SYS_RESOURCE_H], [test "x$ac_cv_header_sys_resource_h" = "xyes"])
+AM_CONDITIONAL([HAVE_SYS_TIME_H], [test "x$ac_cv_header_sys_time_h" = "xyes"])
+AM_CONDITIONAL([HAVE_SYS_TYPES_H], [test "x$ac_cv_header_sys_types_h" = "xyes"])
LT_LIB_M