aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am15
1 files changed, 0 insertions, 15 deletions
diff --git a/Makefile.am b/Makefile.am
index 7b52fa0..e143b0b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -13,8 +13,6 @@ AM_DISTCHECK_CONFIGURE_FLAGS = \
EXTRA_DIST = \
build-aux/build-windows.sh \
- build-aux/git-version-gen \
- $(top_srcdir)/.version \
autogen.sh \
LICENSE \
README.md \
@@ -26,10 +24,6 @@ CLEANFILES = \
MAINTAINERCLEANFILES = \
$(NULL)
-BUILT_SOURCES = \
- $(top_srcdir)/.version \
- $(NULL)
-
noinst_HEADERS = \
src/content-parser.h \
src/datetime-parser.h \
@@ -314,15 +308,6 @@ TESTS = \
$(check_PROGRAMS)
-## Helpers: git-version-gen
-
-$(top_srcdir)/.version:
- echo $(VERSION) > $@-t && mv $@-t $@
-
-dist-hook:
- echo $(VERSION) > $(distdir)/.tarball-version
-
-
## Helpers: Valgrind runner
if USE_VALGRIND