aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index e143b0b..55c73dc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -27,6 +27,7 @@ MAINTAINERCLEANFILES = \
noinst_HEADERS = \
src/content-parser.h \
src/datetime-parser.h \
+ src/directives.h \
src/file.h \
src/error.h \
src/loader.h \
@@ -54,6 +55,7 @@ check_PROGRAMS = \
libblogc_la_SOURCES = \
src/content-parser.c \
src/datetime-parser.c \
+ src/directives.c \
src/file.c \
src/error.c \
src/loader.c \
@@ -210,6 +212,7 @@ tests_check_content_parser_CFLAGS = \
tests_check_content_parser_LDFLAGS = \
-no-install \
+ -Wl,--wrap=blogc_directive_loader \
$(NULL)
tests_check_content_parser_LDADD = \