aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 8aed820..b524120 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -322,12 +322,14 @@ endif
if BUILD_TESTS
if BUILD_GIT_RECEIVER
+if USE_BGR_DEPS
check_SCRIPTS += \
tests/blogc-git-receiver/check_post_receive.sh \
tests/blogc-git-receiver/check_pre_receive.sh \
tests/blogc-git-receiver/check_shell.sh \
$(NULL)
endif
+endif
if USE_CMOCKA