aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index e639307..3b15057 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -20,7 +20,8 @@ CLEANFILES = \
$(NULL)
noinst_HEADERS = \
- src/output.h \
+ src/error.h \
+ src/loader.h \
src/source-parser.h \
src/template-parser.h \
src/utils/utils.h \
@@ -42,7 +43,8 @@ check_PROGRAMS = \
libblogc_la_SOURCES = \
- src/output.c \
+ src/error.c \
+ src/loader.c \
src/source-parser.c \
src/template-parser.c \
src/utils/slist.c \