aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 5 insertions, 7 deletions
diff --git a/Makefile.am b/Makefile.am
index a8be94e..3f70901 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -12,9 +12,12 @@ AM_DISTCHECK_CONFIGURE_FLAGS = \
## squareball stuff
-if USE_SYSTEM_SQUAREBALL
+SQUAREBALL_EXTRA_DIST_ = \
+ squareball/LICENSE \
+ squareball/README.md \
+ $(NULL)
-SQUAREBALL_EXTRA_DIST_ =
+if USE_SYSTEM_SQUAREBALL
SQUAREBALL_HEADERS_ =
@@ -30,11 +33,6 @@ SQUAREBALL_LIBS_ = \
else
-SQUAREBALL_EXTRA_DIST_ = \
- squareball/LICENSE \
- squareball/README.md \
- $(NULL)
-
SQUAREBALL_HEADERS_ = \
squareball/src/squareball.h \
squareball/src/squareball/sb-mem.h \