aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index e5d9469..212bcfe 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -319,6 +319,8 @@ endif
## Build rules: tests
+if BUILD_TESTS
+
if BUILD_GIT_RECEIVER
dist_check_SCRIPTS += \
tests/blogc-git-receiver/check_post_receive.sh \
@@ -648,6 +650,8 @@ endif
endif
+endif
+
TESTS = \
$(check_PROGRAMS) \
$(dist_check_SCRIPTS) \