aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index d3ab12c..5ebb3bd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -34,6 +34,7 @@ BUILT_SOURCES = \
noinst_HEADERS = \
src/content-parser.h \
src/datetime-parser.h \
+ src/directives.h \
src/file.h \
src/error.h \
src/loader.h \
@@ -74,6 +75,7 @@ check_PROGRAMS = \
libblogc_la_SOURCES = \
src/content-parser.c \
src/datetime-parser.c \
+ src/directives.c \
src/file.c \
src/error.c \
src/loader.c \
@@ -326,6 +328,7 @@ tests_check_content_parser_CFLAGS = \
tests_check_content_parser_LDFLAGS = \
-no-install \
+ -Wl,--wrap=blogc_directive_loader \
$(NULL)
tests_check_content_parser_LDADD = \