aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 7 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index 3f70901..a8be94e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -12,13 +12,10 @@ AM_DISTCHECK_CONFIGURE_FLAGS = \
## squareball stuff
-SQUAREBALL_EXTRA_DIST_ = \
- squareball/LICENSE \
- squareball/README.md \
- $(NULL)
-
if USE_SYSTEM_SQUAREBALL
+SQUAREBALL_EXTRA_DIST_ =
+
SQUAREBALL_HEADERS_ =
SQUAREBALL_SOURCES_ =
@@ -33,6 +30,11 @@ SQUAREBALL_LIBS_ = \
else
+SQUAREBALL_EXTRA_DIST_ = \
+ squareball/LICENSE \
+ squareball/README.md \
+ $(NULL)
+
SQUAREBALL_HEADERS_ = \
squareball/src/squareball.h \
squareball/src/squareball/sb-mem.h \