aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 6e6b490..532f281 100644
--- a/configure.ac
+++ b/configure.ac
@@ -169,9 +169,9 @@ AS_IF([test "x$enable_tests" != "xno"], [
have_tests=no
TESTS="disabled"
AS_IF([test "x$enable_tests" = "xyes"], [
- AC_MSG_ERROR([tests requested but cmocka not found])
+ AC_MSG_ERROR([tests requested but cmocka was not found or -wrap is not supported by your linker])
], [
- AC_MSG_WARN([cmocka not found, install it to run tests])
+ AC_MSG_WARN([cmocka was not found or -wrap is not supported by your linker, disabling tests])
])
])