aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorRafael G. Martins <rafael@rafaelmartins.eng.br>2016-01-14 21:44:52 +0100
committerRafael G. Martins <rafael@rafaelmartins.eng.br>2016-01-14 21:44:52 +0100
commit8e01ccec4837027a12a4bfc6a54e3c09440169a9 (patch)
tree3a85abcf9e994d369962ce1e36d309bb9dd6bb43 /Makefile.am
parent542b1d30cca5d6c17b662438d594a91b864ccc56 (diff)
downloadblogc-8e01ccec4837027a12a4bfc6a54e3c09440169a9.tar.gz
blogc-8e01ccec4837027a12a4bfc6a54e3c09440169a9.tar.bz2
blogc-8e01ccec4837027a12a4bfc6a54e3c09440169a9.zip
Revert "build: added git-version-gen support"
This reverts commit 5e53ba7406e65b51ec59aad634b6baf7154e1ad3.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am15
1 files changed, 0 insertions, 15 deletions
diff --git a/Makefile.am b/Makefile.am
index 7b52fa0..e143b0b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -13,8 +13,6 @@ AM_DISTCHECK_CONFIGURE_FLAGS = \
EXTRA_DIST = \
build-aux/build-windows.sh \
- build-aux/git-version-gen \
- $(top_srcdir)/.version \
autogen.sh \
LICENSE \
README.md \
@@ -26,10 +24,6 @@ CLEANFILES = \
MAINTAINERCLEANFILES = \
$(NULL)
-BUILT_SOURCES = \
- $(top_srcdir)/.version \
- $(NULL)
-
noinst_HEADERS = \
src/content-parser.h \
src/datetime-parser.h \
@@ -314,15 +308,6 @@ TESTS = \
$(check_PROGRAMS)
-## Helpers: git-version-gen
-
-$(top_srcdir)/.version:
- echo $(VERSION) > $@-t && mv $@-t $@
-
-dist-hook:
- echo $(VERSION) > $(distdir)/.tarball-version
-
-
## Helpers: Valgrind runner
if USE_VALGRIND