aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorRafael G. Martins <rafael@rafaelmartins.eng.br>2015-12-23 21:21:06 +0100
committerRafael G. Martins <rafael@rafaelmartins.eng.br>2015-12-23 21:21:06 +0100
commitf835808dab3da4509253b84f79386686986afe0a (patch)
treef9ea07d34a394daf239545f4a1ff37f4dbae9820 /Makefile.am
parent950e6c9148eca244a89d18a21d4ae4e5c3d1c646 (diff)
downloadblogc-f835808dab3da4509253b84f79386686986afe0a.tar.gz
blogc-f835808dab3da4509253b84f79386686986afe0a.tar.bz2
blogc-f835808dab3da4509253b84f79386686986afe0a.zip
build: do not touch bundled files if using squareball from system
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 7 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index 3f70901..a8be94e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -12,13 +12,10 @@ AM_DISTCHECK_CONFIGURE_FLAGS = \
## squareball stuff
-SQUAREBALL_EXTRA_DIST_ = \
- squareball/LICENSE \
- squareball/README.md \
- $(NULL)
-
if USE_SYSTEM_SQUAREBALL
+SQUAREBALL_EXTRA_DIST_ =
+
SQUAREBALL_HEADERS_ =
SQUAREBALL_SOURCES_ =
@@ -33,6 +30,11 @@ SQUAREBALL_LIBS_ = \
else
+SQUAREBALL_EXTRA_DIST_ = \
+ squareball/LICENSE \
+ squareball/README.md \
+ $(NULL)
+
SQUAREBALL_HEADERS_ = \
squareball/src/squareball.h \
squareball/src/squareball/sb-mem.h \