aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 6ed9e3d..fc6c2ad 100644
--- a/configure.ac
+++ b/configure.ac
@@ -24,6 +24,12 @@ PKG_PROG_PKG_CONFIG
AC_PROG_SED
+have_pthread=no
+AX_PTHREAD([
+ have_pthread=yes
+])
+AM_CONDITIONAL([BUILD_PTHREAD], [test "x$have_pthread" = "xyes"])
+
RPM_VERSION=`echo ${PACKAGE_VERSION} | sed "s/-/./g"`
AC_SUBST(RPM_VERSION)